Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Pin PHPUnit links to v5.7, since that's the last version that supports the version of PHP FreePBX uses

...

  • skipfreepbxbootstrap - Skip loading FreePBX Framework for the unit test. Otherwise load FreePBX around the unit test. If this is not set your system has to have a fully functioning FreePBX and Asterisk setup.
  • moddir - If you are not running phpunit.php inside of the same module directory you intend to run it against you need to define the module directory

PHPUnit Docs