Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Code Block
yum -y install http://package1.sangoma.net/distro-upgrade-18041807-1.sng7.noarch.rpm

Starting Upgrade

...

This will attempt to re-run the upgrade script. It will try harder to resolve any issues that may be found, and will be more verbose with errors if it can't.

Troubleshooting

If the failed upgrade script does not repair your machine, please open a ticket at issues.freepbx.org and attach at the very least the following log files:

  • /var/log/sngupdate
  • /var/log/post_sngupdate

Most problems can be solved by running 'yum update' and reading the errors. If there is an error about 'AAA conflicts with BBB, in package from XXX', you can simply 'rpm --erase --nodeps XXX', and run 'yum update' again. 

If you can not solve your problem, you will need to post the errors on the FreePBX Forums.